PHP 7.0 udfases

Joomla 3.8.12 viser PHP fejl i administrator

Joomla administratoren viser nu at PHP 7.0 er forældet, og det passer godt nok.

PHP 7.0 ydes der support på nogle måneder endnu og derfor skal du til at finde ud af om dit webhotel tilbyder en nyere version af php 7.

php warning

Det må gerne være php 7.1 eller nyere

Normalt sker sådan et skift af en php version uden problemer. Det kan ske at din hjemmeside ikke bliver vist, du får hvid skærm. Du kan også få en fejlmeddelse på siden.

Det er ikke farligt at skifte php version, det kan være dumt at lade være.

Det kan siges 99% sikkederhed at du så har en udvidelse der ikke kan håndtere opdateringen af php.

Dette skal du gøre

Gå ikke i panik, du mister intet data.

Skift php version tilbage til tidligere version

Slå Error-repporting til Maximum

Skift nu til den nye php version og se hvilken fejl du får

Skift tilbage igen til den php version du startede med

Kig eventuelt efter en eventuel opdatering til den eller de udvidelser der skaber problemer

Start med at kigge i dit template, der er størst chance for det er templaten der ikke kan en ny php version

 

Den nyeste php version er lige nu

nyeste phpversion

 

Bliv kontaktet

Invalid Input
Skriv venligst din e-mail adresse
Invalid Input
Invalid Input
Få hjælp til din hjemmeside med et klippekort

nowweb klippekort 10x15min

Invalid Input
Skriv venligst din e-mail adresse
Invalid Input
Invalid Input