Ugentligt vedligeholdelse - opdatering af hjemmesiden

Ugentligt sidder jeg at holder øje med hjemmesider via mine overvågningssystemer .

Det gør jeg for at hjælpe firmaer med at deres hjemmeside er fuldt ud opdateret både i deres system men også deres udvidelser (plugins hvis det er Wordpress) (Komponenter, moduler og plugin når det er Joomla)

 

Det er vigtigt du sørger for at dine systemer er opdateret, for de bør kører sikkerhedsmæssigt forsvarligt.

 

Der findes desværre mange der får deres hjemmeside hacket da der ikke er lavet de nødvendige opdateringer samt bruger sikkerhedssoftware på hjemmesiden.

 

Til wordpress er jeg personlig glad for Wordfence. Til Joomla er min foretrukne Akeeba Admin Tool. Begge løsninger findes i en gratis og en betalt version. Du får noget mere funktion for de betalte version, hvilket er logisk nok.

Det sker også at nogle udviklere gør at man skal bruge en bestemt version af et system for at kunne bruge deres plugin eller komponent.

Det sket igen, denne Yoast der har skrevet at de fremadrettet kun vil yde support til hjemmesider der er lavet i Wordpress v. 5.2 eller nyere.

Du kan læse om Yoast’s forklaring i deres https://yoast.com/supporting-older-versions-of-wordpress/

 

Nu skal det siges at mange systemer gør det på denne måde for at alle kommer med på de nyeste version og gør det mere sikkert at have en hjemmeside.

Tag fat i en der kan hjælpe dig med at huske på, de opdateringer er vigtige. 

Om du selv laver de opdateringer eller har hjælp til dig, så er det vigtigt de bliver taget.

 

Jeg tager dem mindst én gang om ugen, hvis det er sikkerhedsopdatering tager jeg dem med det samme .

Bliv kontaktet

Invalid Input
Skriv venligst din e-mail adresse
Invalid Input
Invalid Input

Populære emner

Ingen tags fundet.
Få hjælp til din hjemmeside med et klippekort
nowweb klippekort 10x15min
Invalid Input
Skriv venligst din e-mail adresse
Invalid Input
Invalid Input

Læs mere om klippekortet

https://www.nowweb.dk/klippekort